AMD/ATI Catalyst 8.6 liberados

19 06 2008

Empiezo la nueva temporada con esta gran noticia.

Ha sido liberada una nueva versión de los drivers para las trajetas gráficas AMD/ATI, los Catalyst 8.6. En esta nueva release se han corregido varios errores y se mejora el rendimiento general ligeramente.

Hasta ahí todo normal, basicamente es otra liberación más. Lo que lo hace gran noticia es que por fin han corregido el bug que había al usar aplicaciones OpenGL junto Compiz Fusion que hacía que parpadeara la pantalla. Esto ya no ocurrirá más y podremos jugar sin problemas usando Compiz.

Han tardado unos 9 meses en arreglar esto… pero como se suele decir “mejora tarde que nunca”.

Actualizado: parece ser que error que digo que arreglan, lo arreglan en parte, es decir, sólo han dejado de parpadear las aplicaciones que usan OpenGL a pantalla completa (como los juegos), sin embargo, las aplicacioens como Zattoo (en ventana) o GoogleEarth siguen parpadeando. Esperemos que lo solucionen por completo en la próxima versión.

Anuncios

Acciones

Information

6 responses

19 06 2008
granjerox

Acabo de instalarme los drivers en Archlinux y Zattoo sigue parpadeando como antes con el Compiz instalado. ¿Dónde has leido lo del OpenGL?

19 06 2008
granjerox

GoogleEarth también parpadea. He vuelto a probar el Zattoo y al ponerlo en pantalla completa dejó de parpadear, pero al regresar de la pantalla completa, lo que dejó de funcionar fue el compiz …. teniendo que reiniciar las X ya que el compiz –replace no funcionó. :S

19 06 2008
Malpy

No lo he leído, los instalé esta noche y ya no tengo problemas para jugar usando Compiz Fusion, no parpadea.

19 06 2008
Malpy

Acabo de probar Zattoo y tienes razón, ese sí que parpadea.
Pero lo que pasa es Zattoo usa Flash y no sé si utiliza la salida Xvideo que sigue dando problemas.

19 06 2008
Malpy

He estado haciendo pruebas y parece que sólo deja de parpadear cuando se utilizan las aplicaciones a pantalla completa.
Las aplicaciones OpenGL que no están a pantalla completa siguen igual…:(

20 10 2008
Jacobo

A mi me pasa lo mismo, alguna novedad con los drivers de ati ?

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: