Emuladores en Linux: Super Nintendo

20 02 2008

 

Bueno, pues antes de subir los tutos sobre Fluxbox y Enlightenment voy a hablar acerca de los emuladores de consolas que existen para Linux. Hay emuladores de practicamente todas las consolas, así que ire hablando de ellas poco a poco.

Empiezo por una de las consolas que más he usado y, para mí, una de las mejores: la Super Nintendo. Recuerdo aquellas tardes en las que jugaba con mi hermano al Super Street Figther y gritábamos “Awoken” jaja.

Super Nintendo

Existen dos grande emuladores de esta consola para Linux: el ZSNES y el SNES9x. Emulan la práctica totalidad de los juegos de esta consola y es tan facil de instalar como hacer esto (para usuarios de Debian/Ubuntu y derivados):

Para zsnes
$ sudo aptitude install zsnes

Para Snes9x
$ sudo aptitude install snes9x-9 snes9express

Y ya está. Ahora solo falta que os descargueis las roms de los juegos y abridlos con el emulador

Os recomiendo zsnes, pero sólo porque me gusta más ;).

ROMS:

Unos cuantos

Otros tantos

Salu2

Más emuladores:

Game Boy y Gamde Boy Advance

Atari 800 XL

Mega Drive

MAME

Nintendo 64

Play Station 1

Nintendo DS

Play Station 2

Anuncios

Acciones

Information

3 responses

26 08 2008
Luis

Hola! Soy nuevo en Linux, y tengo un equipo con Linpus (creo que basado en Fedora 8). Estoy aprendiendo poco a poco a instalar aplicaciones, pero por ejemplo instalando el emulador gens me dice que le faltan librerías (dependencias). En este caso me dice que falta la librería ‘libsdl’. El caso es que tengo esa librería instalada, pero una versión anterior. He buscado en RPMfund.net y no veo la versión correcta. En general, si deseara correr una aplicación con este problema, ¿podría pasar de las dependencias si instalo una versión diferente a la requerida? Si instalo una versión superior, ¿tiene compatibilidad hacia atrás? ¿Puede funcionar en ese caso, instalando la aplicación con el comando rpm e ignorando dependencias? Gracias!

26 08 2008
Malpy

Pues no uso Fedora, así que no puedo responderte del todo.

Algunas librerías (casi todas) sí tienen retrocompatibilidad por lo que no habría problemas con paquetes que usen versiones anteriores.

Lo que puede que haya pasado es que se haya movido el directorio donde se instala por lo que habría que hacer un enlace simbólico (aslgo así como un acceso directo). O puede que Gens necesite el “libsdl-dev”. Eso es lo más común.

De todas maneras he encontrado un paquete para Fedora, Suse y Mandriva (vale apra las 3) con la última versión de Gens (en UbuntuForums):

http://www.zshare.net/download/1754982985d6457b/

Prueba a instalarlo a ver qué tal.

2 09 2009
inukaze

Tambien esta el Snes9x-gtk :=)

Pasense por mi blog http://inukaze.wordpress.com/emuladores :=)

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




A %d blogueros les gusta esto: